HiAlgo Forums
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Kitek\\

Junior Member
Registered:
Posts: 1
Reply with quote  #1 
Hi, in every game, i run Hialgo Boost FPS are cap to 50 FPS. How to change that.
QuiteReluctant

Moderator
Registered:
Posts: 894
Reply with quote  #2 
We do not limit frame rate. However, there is a setting in hialgo_settings.ini:

ALLOW_VSYNC = false

So, by default it is false, and the frame rate should not be limited. However, if it is true, computer tries to synchronize frame rendering with refresh rate of your monitor. In the US it is 60 FPS, maybe in Europe it is 50?

In any case, make sure that you set ALLOW_VSYNC to false. You may need to do this separately for each game.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.