QuiteReluctant
The new version has just been uploaded. It contains further bug fixes, based on the info you guys posted here (thanks! [love]). In particular, Assassin's Creed II should be fixed now (and, hopefully, a few more games).

But I did not change games' status on the webpage - will be waiting for your confirmation or disproof. 

Thanks again!
Quote
dadvader
Still Not Work in assassin creed 2.same as old problem.the game not change resolution.need to press right ALT.
Quote
QuiteReluctant
dadvader wrote:
Still Not Work in assassin creed 2.same as old problem.
the game not change resolution.need to press right ALT.

You say "same as old" - but this is your first post. What was the old problem?

About Right Alt - it is used only to change resolution of menus and other texts (aka HUD) to 100% when overall res is 50%.
And it is used mostly to preview change of settings, see http://www.hialgo.com/SwitchFAQ.htm#Is_it_possible_to_keep_HUD_sharp.
Quote
dadvader
QuiteReluctant wrote:
dadvader wrote:
Still Not Work in assassin creed 2.same as old problem.
the game not change resolution.need to press right ALT.

You say "same as old" - but this is your first post. What was the old problem?

About Right Alt - it is used only to change resolution of menus and other texts (aka HUD) to 100% when overall res is 50%.
And it is used mostly to preview change of settings, see http://www.hialgo.com/SwitchFAQ.htm#Is_it_possible_to_keep_HUD_sharp.


i've been looking this forum for along time. but i just registered. old problem is in this thread : http://hialgo.forumchitchat.com/post/bug-or-maybe-work-for-these-games-for-switch-0-4-3-6753216

anyway. Alt-TAB fix that graphic glitch but the resolution still 100% even i press middle mouse to change res in 50%. unless i press right ALT. technically doesn't work.

i know you can't imagine how problem looks like and answer me like im noob who don't know WHAT IS FAQ AND GOOGLE. so here is the screenshot

this is 100% with alt+tab

2014-02-13_00001.jpg 
here is 50% without press RIGHT ALT

2014-02-13_00002.jpg  

see? doesn't change. now 50% with right alt

2014-02-13_00003.jpg 

now this is what it should be look like when i change resolution.

and manually edit config file in hialgo folder DOESN'T fix all all.

capture-20140213-154159.png 
yes i already restart the game.

VGA : Intel GMA 4500M

RESOLUTION : 800x600 Multisampling : No

All lowest.

Injector Assistant not help or do anything with this game.
Quote
Spot
In Dead Space 1 black screen for game(((
Quote
HiAlgoBoost
Sorry about that - you are definitely not a noob [smile]))

The problem here is that when setting "KEEP_FULL_HUD_RES = true" - the program tries to automatically detect what is HUD and what isn't - and tries to keep the HUD at 100%, while reducing everything else. This is a heuristic algorithm, which doesn't always work correctly - and will eventually require some per-game tuning (through a config file). Pressing "Alt" temporarily switches to  "KEEP_FULL_HUD_RES = false". You can change it in the ini file - and see this effect always...

But... regarding "and manually edit config file in hialgo folder DOESN'T fix all all."

See - there are actually several configuration files. One file (the "master file") - is readonly, it is called hialgo_settings.ini and it is located in the installation folder. Each time a new game is launched - this file is copied into the appropriate folder under My Documents\My Games\HiAlgo\SWITCH_v0.4\"game path"\settings.ini - so there are basically many configuration files - one per each game. So what you should do is edit that file for AC2, and not the master file....

Or....

Simply delete the folder 
 My Documents\My Games\HiAlgo\SWITCH_v0.4\ - and everything will be recreated correctly the next time you run...

Hope this helps, good luck!
Quote
Gh0stBro
Works perfectly with The Wolf Among Us ! (version  0.4.5)
Quote
QuiteReluctant
dadvader wrote:
i know you can't imagine how problem looks like and answer me like im noob.


HA-HA-HA! You are right: I had no idea what you are seeing and - guilty as charged - answered to you at the most basic level.

But I love your last post: full of details, really helpful. HiAlgoBoost  has already taken the bait. I hope some fix will come soon.

Thanks! [thumb]
Quote
QuiteReluctant
HiAlgoBoost wrote:
The problem here is that when setting "KEEP_FULL_HUD_RES = true"

@dadvader
To summarize what HiAlgoBoost said (just in case): you have to find settings.ini as described in this FAQ and set there

KEEP_FULL_HUD_RES = false


This will give you 50% resolution as it should.
Quote
Gh0stBro
Works with Surgeon Simulator 2013 [biggrin]
Quote
Spot
Works in AC1
Quote
QuiteReluctant
Spot wrote:
Works in AC1

OK, so I am marking Assassin's Creed as working, right? (But we still have problem with Assassin's Creed II). 
Quote
dephius
Still nothing with Dark Souls, the game is now content to freeze up with a black screen.
Quote
QuiteReluctant
dephius wrote:
Still nothing with Dark Souls, the game is now content to freeze up with a black screen.

Thanks, good to know! I am updating the website. And we are working on it.
Quote
dephius
Let me add that SWITCH prompts me to inject it only in administrative mode.
Quote