HiAlgo Forums
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
misterman

Junior Member
Registered:
Posts: 1
Reply with quote  #1 
warframe crashes a lot with hialgoboost, whenever i go on missions sometimes the hud goes away the graphics become really bad and it freezes then crashes any idea what causes this? and how to fix it
QuiteReluctant

Moderator
Registered:
Posts: 927
Reply with quote  #2 
Can you post excerpts from HiAlgoBoost.log file, with error messages?

Or, maybe your computer is simply running out of memory (probably, GPU memory) or other GPU resources? In this case, try running the game with lower resolution, or something like that.
Bossu

Junior Member
Registered:
Posts: 1
Reply with quote  #3 
Quote:
Or, maybe your computer is simply running out of memory (probably, GPU memory) or other GPU resources? In this case, try running the game with lower resolution, or something like that.


I got the same issue, tried lowering the game resolution but it didn't work, that's a no surprise tho, cause before I was running on HiAlgo, game never crashed.

This is the line in the .log file that seems to cause this crashes

02/22/18 12:56:22 QUAD - Uninitialized sizes.
02/22/18 12:56:22 QUAD - Uninitialized sizes.

Saw a few posts with the same problem and they also got that message in logs 
for example - https://hialgo.forumchitchat.com/post/warframe-crashing-after-during-mission-loading-or-after-mission-9478514
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.