FieryTang
As you have read, whenever I open Warface I am usually greeted with a window asking me if I would like to activate the program, although after the new update it doesn't even pop up and I run the game without the window even greeting me, this causes a lot of lag for me because I don't have it and it justs sits there doing nothing. How do I fix this?
Quote
Adams2303
me too, after the 64bit update something seems to be wrong, hilago doesn't seem to detect warface or something, any solution? @mods
Quote
QuiteReluctant
You cannot switch HiAlgo to 64-bit mode. But you can still run Warface in 32bit mode. In the game settings, on Srat tub, uncheck "We recommend all the players use 64-bit version...". See this clip:

https://hialgo.forumchitchat.com/post/hialgo-warface-boost-no-longer-working-8161270?pid=1309103504

Please post here, whether this helped you or not.
Quote