HiAlgo Forums
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 2 of 3      Prev   1   2   3   Next
tikarah

Junior Member
Registered:
Posts: 26
Reply with quote  #16 
I WILL TRY OTHER THINGS BUT WHATS WEIRD I SEE THE RESOLUTION CHANGE DURING BATTLE AND ITS REALLY SMOOTH OFF..LOL..I AM REALLY INPRESSED BY THIS PROGRAM.

S0 ILL CRACK MY KNUCLES AND GO AGAIN..ITS ACCUALLY WORTH REINSTALLING SKYRIM AND GO FROM SCRATCH JUST TO HAVE IT WORKING AND I HATE DOING IT BUT THIS IS A MUST HAVE PROGRAM..ITS A WONDER BETHESDA HASNT APPROACHED YOU TO BUY IT.

if THIS IS WHAT IT DOES WHEN ITS OFF I CANT WAIT TO SEE WHAT HAPPENS WHEN IT WORKS...SIMPLY AMAZING.

AND 1 MORE THING YOU HAVE BEEN SOOO HELPFULL WITH THIS I REALLY DONT KNOW HOW TO THANK YOU....BUT ...THANK YOU




ps: I just noticed the caps was on..sorry.
tikarah

Junior Member
Registered:
Posts: 26
Reply with quote  #17 
Ok..so I decided to take out all enb related stuff and go with just hiaglo.

Im still getting blacks stripes when moving the mouse.black 2.jpg 

tikarah

Junior Member
Registered:
Posts: 26
Reply with quote  #18 
When I move the mouse fast it goes all black(where the black stripes are).

I did all the tweaks on the website..v-sync..safemode.....made sure mouse is set to 0.

01/03/14  02:48:33 ======== GRAPHIC ADAPTER ============================
01/03/14  02:48:33 Device Descr     : AMD Radeon HD 7800 Series
01/03/14  02:48:33 Vendor Id        : 0x1002
01/03/14  02:48:33 Device Id        : 0x6819
01/03/14  02:48:33 Device SubSysId  : 0x25531458
01/03/14  02:48:33 Device Revision  : 0x0
01/03/14  02:48:33 Device GUID      : {D7B71EE2-2B59-11CF-3773-5905BEC2C535}
01/03/14  02:48:33 -------- DRIVER -------------------------------------
01/03/14  02:48:33 User-friendly name  : aticfx32.dll
01/03/14  02:48:33 Driver version      : 0xA04DF
01/03/14  02:48:33 =====================================================
01/03/14  02:48:39 Error in file IDirect3DDevice9_wrapper.cpp, line 946.
01/03/14  02:48:40 Error in file IDirect3DDevice9_wrapper.cpp, line 946.
01/03/14  02:48:41 Error in file IDirect3DDevice9_wrapper.cpp, line 946.
01/03/14  02:48:41 Error in file IDirect3DDevice9_wrapper.cpp, line 946.
01/03/14  02:48:41 Error in file IDirect3DDevice9_wrapper.cpp, line 946.
01/03/14  02:51:26 Attaching to process...
01/03/14  02:51:35 ======== GRAPHIC ADAPTER ============================
01/03/14  02:51:35 Device Descr     : AMD Radeon HD 7800 Series
01/03/14  02:51:35 Vendor Id        : 0x1002
01/03/14  02:51:35 Device Id        : 0x6819
01/03/14  02:51:35 Device SubSysId  : 0x25531458
01/03/14  02:51:35 Device Revision  : 0x0
01/03/14  02:51:35 Device GUID      : {D7B71EE2-2B59-11CF-3773-5905BEC2C535}
01/03/14  02:51:35 -------- DRIVER -------------------------------------
01/03/14  02:51:35 User-friendly name  : aticfx32.dll
01/03/14  02:51:35 Driver version      : 0xA04DF
01/03/14  02:51:35 =====================================================
01/03/14  02:51:44 Error in file IDirect3DDevice9_wrapper.cpp, line 946.
01/03/14  02:51:51 Error in file IDirect3DDevice9_wrapper.cpp, line 946.
tikarah

Junior Member
Registered:
Posts: 26
Reply with quote  #19 
ok so I unclicked every mod,,the only thing left was skyrim esm....no update or anything and had steam verify the integrity.

The striping is not as pronounced but still there,,and the
01/03/14  03:24:57 Error in file IDirect3DDevice9_wrapper.cpp, line 946.
01/03/14  03:24:57 Error in file IDirect3DDevice9_wrapper.cpp, line 946.
01/03/14  03:24:57 Error in file IDirect3DDevice9_wrapper.cpp, line 946.
01/03/14  03:24:58 Error in file IDirect3DDevice9_wrapper.cpp, line 946.
01/03/14  03:24:59 Error in file IDirect3DDevice9_wrapper.cpp, line 946.
errors are all that's left.

Not sure what to do.

The only thing possible is a brand new install with nothing and then put in hialgo.

Was hoping for a  eureka! moment before I do that.

The drivers are the most recent alsp and I tried to install the dx.9c but it said I was up to date.

Should I try to uninstall the dx files and reload?

Im going to get this working even if I have to buy a new machine..lol// [smile]
Bystander

Avatar / Picture

Junior Member
Registered:
Posts: 16
Reply with quote  #20 
1. Hang on, don't rush. [smile] "Should I try to uninstall the dx files and reload?" - probably not.  No need to reinstall Skyrim either. But you can reinstall HiAlgo - it may help.

2. I have a video card ATI Mobility Radeon HD 3650 which causes stripes in the areas of shadow. As I recall, setting SAFE_MODE1 = true in HiAlgoBoost.ini helps. So, you can try playing with the settings there. (Most of the settings can be reloaded without restarting the game).

3. I will get back to you about "Error in file IDirect3DDevice9_wrapper.cpp, line 946". Just hang on.

BTW, I do not see defects in the picture you posted. Instead of moving mouse, you can press O or U button to reveal the defects.
tikarah

Junior Member
Registered:
Posts: 26
Reply with quote  #21 
Its the black stripes on the top half of the picture..it coul;d almost look like it should be there but to get that I had to move the mouse and click several times to get the pic..there should be no shadows there..and when I don't move the mouse there is not.

I tried the safe mode option also....no go

LOL..I had a hd4250 in a lap top and it was a single core and I made it into a duel core. That thing rocked..i tweaked the hell outa it and played this and vintictus on it.

I just built me a machine.

I5 3470 intel

2 gig 7850 ati radeon

128 ssd ( for windows and skyrim)

8 gigs ram

was able to buid it for about 850 dollars. Best money I ever spent [smile]
QuiteReluctant

Moderator
Registered:
Posts: 943
Reply with quote  #22 
About "Error in file IDirect3DDevice9_wrapper.cpp, line 946":

It seems, something is wrong with your software. So, all the suggestions you made before - update DirectX, update driver for the videocard, reinstall HiAlgo, reinstall Skyrim - go ahead. Leave the most painful (reinstalling Skyrim) for the last step. As for HiAlgo - reinstall it after each change you make to the system, just to be sure.

Here are some pointers about these procedures. Good luck!

tikarah

Junior Member
Registered:
Posts: 26
Reply with quote  #23 
I think Im going to make a backup and just try it from skyrim scratch.

I wanna see if its in my system before I troubleshoot any further.

Sounds like it may be in the video or directx..ill reinstall those and see what happens.

tikarah

Junior Member
Registered:
Posts: 26
Reply with quote  #24 
ok..sooo...I reinstalled a brand new skyrim..then installed hiaglo...no issues there..then I tried the enb 168 and no load..nothing.......installed 221 and it loaded.

I did every trick in the book you wrote on the faq...and did all the registers till it only showed the 4107 error and still flashing and the same issue with moving the mouse and flashing.

reinstalled my video drivers..same thing.

I have to see how to reinstall directx and then see
tikarah

Junior Member
Registered:
Posts: 26
Reply with quote  #25 
Well cant really uninstall directx but I reinstalled and it says everything is good..also checked dxdiag and all good there.

The only thing I can think is theres something either with my video card and drivers or maybe something needs to be tweaked at your end.

I see a ton of people had good luck with using it so ill just have to chalk it up to this system and hopefully down the road  an upgrade comes and ill give it a go.


Thanks for all your help!
tikarah

Junior Member
Registered:
Posts: 26
Reply with quote  #26 
I went back to the old way I had it set up. Seems when I enter the game I have to hit shift-end and then shift-end again and then something working. I attached a file to show how smooth it is and this is with recording with fraps.  Also I see when im fighting the resolution does change. Not sure whats working but its better than without it.

If I go in right off the bat its almost impossible to turn by the mouse but I can go forward smoothly and then when I hit shift-end 2 times this is what I get.
tikarah

Junior Member
Registered:
Posts: 26
Reply with quote  #27 
Ack..its uploading..take another 40 mins.

This is not a good representation of what I see.
Acually it is a very lousy representation. Ill be happy to email to whoever would like to see how it really is.

In my video its sharp...crisp...and smooth as hell. This video on you tube is choppy and blurry as hell.
QuiteReluctant

Moderator
Registered:
Posts: 943
Reply with quote  #28 
OK, so what I understand:

1. Without ENB, you have no problems
2. With ENB:
  •  With ENB 221 you still see black stripes (or flashing); no errors in the log file (4107 does not count), error 946 is gone. 
  •  ENB 168 does not work for HRK-ENB mod (this is my guess, because the pure ENB 168 definitely should work with HiAlgo).
  •  You did not try ENB 132 with HRK-ENB (probably, you are right).
3. You pressing SHIFT + END to disable dynamic resolution, in order to avoid the flashing. (BTW - in general, no need to press twice. The keys are read once per frame, so if you press very quickly, it may be missed; this is, probably, what happened when you pressed the first time).
4. Now you are enjoying smooth motion from HiAlgo and beautiful characters from HRK-ENB on your manually build dual-core rig, but are deprived of the dynamic resolution. Well, life is good, but not perfect. [tongue]
tikarah

Junior Member
Registered:
Posts: 26
Reply with quote  #29 
Ok..i did it slow this time..btw im using 246.

I go in game..if I try to move its lock up city and far as the mouse is concerned...moving with w..s..a..d
is fine.  Hit shift end......now I can move smoothly but I walk through walls..floors...boulders...its like being in god mode I can go to the tops of mountans..you get the idea.

then I hit shift end again and boom everything works great.


Ill make a video if you would like to show you what I mean.

Not sure whats working here but when I fraps with it off I see it tries to maintain a straight line grouping although ill have a lot off spikes.

with doing it the shift end 2x method it becomes a wave of grouping with a few spikes...so something is helping I just don't know what.



Btw..its a quad core...I5 3470
tikarah

Junior Member
Registered:
Posts: 26
Reply with quote  #30 
Ok I made a video of going in game and showing how I can move with the w..s...a..d.. buttons
but then with the mouse you see it locking up.

Then I hit shift-end and its like god mode.

Then I hit shift-end again and all is great!








I just loaded it so give it 30-40 mins or so
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.