HiAlgo Forums
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Weston14h

Junior Member
Registered:
Posts: 1
Reply with quote  #1 

I having been using a version of HiAlgo for years, HiAlgoBoost_v2_2_NOV14_zip, and it has worked great. However I created a mod soup somehow and had to reinstall Skyrim. The HiAlgo files were deleted when I uninstalled the game.

I have reinstalled Skyrim but now when I add this version I get a pop-up saying, "Unsupported Skyrim(r) version. HiAlgoBoost is disabled"

I have and always have had a LEGAL purchased Skyrim downloaded through Steam.

Is there any way to get this to work again? I use SKSE, and have used it with the 2_2 version just fine. I have tried the newest version of HiAlgo_Boost_v5_0.EXE but it just doesn't work for my game, neither has any of the other similar versions.


EDIT: I am using a version older than the latest Skyrim 1.9, strange though that I never had to upgrade HiAlgo when Skyrim updated. that is what through my off.....I am all set now with v2_3c [smile]

QuiteReluctant

Moderator
Registered:
Posts: 937
Reply with quote  #2 
I am all set now with v2_3c

OK, cool. This is what I wanted to suggest. There is now also a universal version of BOOST, that works with many (most of) DirectX9 games.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.