HiAlgo Forums
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
dennis20014

Junior Member
Registered:
Posts: 2
Reply with quote  #1 
I was a longtime HIalgo boost user and just recently have been trying out Chill. I was going to post in your forums but I thought maybe I'd try here first since this is more active, so I apologize in advance for it. I will say when I have gotten the program to run and work with Skyrim, IT WORKS BEAUTIFULLY!!!! It was like hialgoboost without the blurred resolution. I was extremely impressed man, it is fantastic. I couldn't believe it.
 
I don't see it listed in the FAQ at all, but are you not able to use CHILL with enb? I have the latest ENB and after testing multiple times, CHILL gives me CTD when my saves are loading. It is only when I am loading a save where I was indoors that it doesn't do it. However, upon leaving (either into the overworld or a city) and walking for a bit, it always results in a crash. It's usually rather quickly, within a minute or two. I tried multiple locations and it still did it.
 
I've tested dozens of scenarios. CHILL is the culprit. I tried with the enbinjector version and the game doesn't even load properly as my GPU memory does not increase on the loading screen like it normally does.
 
I tried copying the .DLL to the skyrim data folder and editing the enblocal, but that also didn't work.
 
Any tips?
 
SUPER SAIYAN EDIT: 

Yup I'm convinced that the chill injector just conflicts with not only enb but the game itself. I ALWAYS CRASH at some point with it on, usually ten minutes in or so.   I tried enb 236 and 254 and it made no difference. I tried both wrapper and injector. I tried default INI's etc.

I played for nearly 90 minutes last night with no crashes without it on so I know for certain it is the cause.

Hope to get a response soon haha coming up on 24 hours! bwahha jk but seriously :b


dennis20014

Junior Member
Registered:
Posts: 2
Reply with quote  #2 
Hmm okay well I never had anymore luck on either enb 264 or 236. Boost seems to have problems too (at least with ENB).

Unfortunate [frown]
HiAlgoBoost

Moderator
Registered:
Posts: 268
Reply with quote  #3 
Thanks for praise! [smile]

A crash after a few minutes? We never saw this before... So Chill only crashes when the ENB is also used? Does it crash without the ENB?... We have to look into it - probably a stupid division by zero... We'll add this problem to our checklist before releasing the next Chill version, thanks! (when that might be? Hopefully within a month or so...) Chill wasn't updated for quite a while, we are already aware of quite a few improvements that it needs...
QuiteReluctant

Moderator
Registered:
Posts: 885
Reply with quote  #4 
Quote:
Yup I'm convinced that the chill injector just conflicts with not only enb but the game itself. I ALWAYS CRASH at some point with it on, usually ten minutes in or so.


If there are any error messages in HiAlgoChill.log, it would be helpful to us. To find this file is similar to how it is done in SWITCH.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.