jeffhubert113

im getting a red box on skyrim, everytime im in combat my resolution goes back to 100% when i already set it to 50%, also when theres a mission notification ,the resolution changes to 100 and it sucks, i cant fight properly everytime in combat when the resolution is automatically changing to default and sometimes boost wont work. i also disabled enboost and im not using any fxaa injector nor settings

fast reply pls, thank you, 

Quote
jeffhubert113
it seems that devs are sleeping, been waiting 4 hours now,
Quote
HiAlgoBoost
Hmm... let's see... in [TESV] section in exceptions.ini file (in Boost installation folder), add the following line:

SECONDARY_SURFACES_FMT = 113

it that doesn't help, try this:

SECONDARY_SURFACES_FMT = 21

if that doesn't help, try this:

FLAG_7 = 0 //this disables the Boost's antialiasing...

I wonder what (non-content) mods you are using - that are interfering...

P.S. It is 2:50am here in California... [wink]

Quote
jeffhubert113

these are my mods so far, 

Skyrim.esm
Update.esm
Unofficial Skyrim Patch.esp
Dawnguard.esm
Unofficial Dawnguard Patch.esp
HearthFires.esm
Unofficial Hearthfire Patch.esp
Dragonborn.esm
Unofficial Dragonborn Patch.esp
Wyrmstooth.esp
daymoyl.esm
Lanterns Of Skyrim - All In One - Main.esm
SkyUI.esp
Chesko_LoreBasedLoadingScreens.esp
dD - Realistic Ragdoll Force - Realistic.esp
UIExtensions.esp
AddItemMenu.esp
ScopedBows.esp
DSerArcheryGameplayOverhaul.esp
SoS - The Wilds.esp
vannord - GoD.esp
Dual Sheath Redux.esp
Celtic_Music_In_Skyrim_v2.1.esp
Weapons & Armor Fixes_Remade.esp
Weapons & Armor_TrueWeaponsLvlLists.esp
SoS - Civilization.esp
SoS - The Dungeons.esp
Sneak Tools.esp
Sneak Tools Vanilla Masks.esp
Sneak Tools Vanilla Hoods.esp
WATER DG + DB.esp
Immersive Patrols II.esp
Hunterborn.esp
Better Dynamic Snow.esp
SkyRealism - Time and Travel.esp
Dual Sheath Redux Patch.esp

Quote
HiAlgoBoost
Hmmm, all these are "content mods", and they should be fine... Non-content mods are ENB's, post-processing mods, etc. - they are typically applied not through mod organizer...

So did you try my suggestions? Did they help?
Quote
jeffhubert113

also this is the section [TESV] in the exceptions.ini: i dont see FLAG_7 = 0 in the list and also where can i add SECONDARY_SURFACES_FMT = 113 on these lines, at what place or at the bottom  or anywhere at this section?

[TESV]
ALLOW_MULTICOMP_SQUARES = false
//HUD_HELPER_FLAGS = 143 //207 //==255-64-32-16 - do not hijack back buffer, allow multi-level RenderTarget textures...

RAW_INPUT_MODE_ENABLE = 0 //1
FLAG_11 = 1 //For RawInput mode must be zero, otherwise 1...

RAW_INPUT_TIME_PARAM1_SMALL = 16
RAW_INPUT_TIME_PARAM1_BIG = 16
RAW_INPUT_TIME_PARAM1_LIMIT = 128 //256 //128 //64 //32 //1 //16 //32 //16 //16
RAW_INPUT_TIME_PARAM2_SMALL = 4 //8 //0 //8
RAW_INPUT_TIME_PARAM2_BIG = 8 //8
RAW_INPUT_TIME_PARAM2_LIMIT = 0 //32 //16 //16
RIGID_SQUARES = true
REG = 1
SDCC = 50
PS1 = 0x72AA8827 //Hud for vanilla skyrim...
PS2 = 0x0A1D10C1 //Hud... needed for ENB when peeking from under water...
SKYRIM_VERTICAL_FIX = 1
ZERO_MOUSE_MOTION = 4 //2
MAX_ADJUST_LODBIAS = 1410
ANIMATION_DELAY = 2
FAST_MOUSE_MOTION_STATIC = 20
FAST_MOUSE_MOTION_DYNAMIC = 40
MAX_WAIT_RATIO = 10
MAX_WAIT_RATIO_60 = 50
FLAG_2 = 0
FLAG_11 = 1
FLAG_17 = 1
FLAG_19 = 1
RPS = 0x00C122F1 //Bypass Skyrim's own FXAA
MNU1 = 0x6D5DA7C5 //Drawing text...
MNU1CNT = 4 //In-game at most 2 such calls (4 - to be on the safe side...)

Quote
HiAlgoBoost
Yes, add anywhere in the section... If the same line appears more than once - the "upper" line will "win", otherwise the order is not important.
Quote
jeffhubert113
let me test it ,i will be back
Quote
jeffhubert113
sadly, it didnt worked, everytime i moved m camera to an enemy or npcs in fight or following me ,the resolution changes to 100 but the resolution indicator at the top right bar shows its 50% but i barely can see the difference that it changes back to 100% cuz the textures ,etc are so clear and 100% resolution, sorry i suck at english im from asia, but i think it decrease some of the changes but same thing happens
Quote
HiAlgoBoost
Ok [smile]

1) Do you still see the red square?
2) Does the framerate increase when you move the camera?
3) Do you understand how Boost works (dynamic resolution), and how it is different from how Switch works?
4) When you click the middle mouse button - does the resolution stay at 50% all the time? How about framerate - does it increase?
Quote
jeffhubert113

1. im happy ,theres no more red square

2. yes i barely always reduced my resolution down to 50% , 

3. a little ,but i need more info

4. i set my own key which is F6 and the resolution always stay at 50% all the time and it helps my framerates, 

 

even if my resolution stays at 50% ,in combat or any sequence im playing through, the resolution changes to 100% when i point my camera to npcs combat and other friendly npc , resolution doesnt change when im walking and no combats which is at 50%

Quote
jeffhubert113
the resolution changes to default even when the resolution is already at 50% at the right top bar
Quote
HiAlgoBoost
I see, so when looking at another character (NPC) the resolution jumps back to 100% (but not the indicator), and the framerate goes low, right?

That is horrible... [frown] Ok, so here are 2 things you can try:

1) One of your mods seems to be causing this... Try to figure out which one and tell me, and I will try to fix it. Do it like this - disable half of the mods, run, disable half of what's left - etc. - until you find the cause... (disable all of them in the beginning - just as a sanity check)

2) In-game press RightAlt + Space : this will disable the "high resolution HUD" mode, but might(?) solve the problem with NPC's... Tell me if it does...

Good luck! [smile]
Quote
jeffhubert113
yes framerate goes low but i will be doing that suggestion u said ,thanks for your time, will be back
Quote
jeffhubert113
thanks so much, the 2nd method worked, that fcking high resolution hud wasted my time fixing and asking the forums, if i could have not thinked about asking the forums, i should have quitted playing skyrim again lool, thanks so much, also its not a mod problem , i did the first method and same thing happens, there should be an update for the high resolution hud mode,its maybe bugged and needs fixing , i hope many users benefit from reading this post if they are facing problems with the red square at the top left fps bar.
Quote