HiAlgo Forums
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
dhruvansh26

Junior Member
Registered:
Posts: 2
Reply with quote  #1 
So guys i have a potato pc,
3gb ddr3 ram, intel g41 chipset and i dont remember processor clearly but has a rate of 2.3 ghz. I injected boost but i get 9 fps on Csgo dashboard and adding to that it takes a lot of time for the map to load. And when it does i either get a black screen or the game crashes! Please help me out i am seriously pissed off now!
QuiteReluctant

Moderator
Registered:
Posts: 927
Reply with quote  #2 
First, try not to overreact: imaging this is hopeless, impossible to fix. What will you do then? Do you want to live all your life "pissed off"? Na-ah. 😉 😉 😉

Second, maybe you can change some settings so that it will be easier for your computer to perform: smaller window, lower resolution, some game settings etc.

Or maybe there is nothing you can do. Stuff happens.

So, you need to investigate. Search this forum for "CSGO", or "CS:GO" or "Counter-Strike: Global Offensive". There are many posts. See which problems other people had...

Good luck. [wave]
dhruvansh26

Junior Member
Registered:
Posts: 2
Reply with quote  #3 
Thanks dude but ive tried almost everything out there, but nothing seems to work. I have all the necessary requirements although i doubt gpu might not be up till that mark.
QuiteReluctant

Moderator
Registered:
Posts: 927
Reply with quote  #4 
Sorry to hear this, pal. But this is not the end of the world, right?

[comp]
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.