HiAlgo Forums
Register Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
JABBA

Junior Member
Registered:
Posts: 6
Reply with quote  #1 
So i got this mod thing and just ran the installer and ran the original skyrim non SKSE works like a charm than ran SKSE the "wold you like to run ...." showed up clicked yes and the v-sync and stuff like that show up but when i move my camera i dont get low res textures no nothing so i dont get any boost :'( . Is there something else i need to do so it can work please help.
QuiteReluctant

Moderator
Registered:
Posts: 746
Reply with quote  #2 
BOOST and SWITCH are working with SKSE (for example, see this thread). People complain from time to time about SKSE, but usually they find that the source of the problem is elsewhere. Try some small modifications in the way you run your system and start Skyrim. Try searching our forums for SKSE.

BTW, you are using universal BOOST, not the legacy one. Which is good.
JABBA

Junior Member
Registered:
Posts: 6
Reply with quote  #3 
But also i just swa that my fps is lower on my skse when hialgo is on but its weard because i jave the vsync and the 100& thing up there but the graphycs when i move my mouse dont get lowered and sorry for bad grammar.
QuiteReluctant

Moderator
Registered:
Posts: 746
Reply with quote  #4 

>  but the graphics when i move my mouse don't get lowered

This is because BOOST did not get injected, as I understand. ( Did you see HiAlgo logo or %FPS image in the upper-right corner? Did you try to toggle BOOST by clicking F10? )

Or did it?

JABBA

Junior Member
Registered:
Posts: 6
Reply with quote  #5 
Yup i have the fps and all that but im am not getting a boost tried doing f10 couple of times and not working even tried running skse_loader from my skyrim folder and nope i dont know what is the problem should i use the other version that you mentioned 2.4.3 or what ever.
QuiteReluctant

Moderator
Registered:
Posts: 746
Reply with quote  #6 
OK, sorry I misread your previous post (about "vsync and the 100& ").  It seems you are doing everything right.

I asked HiAlgoBoost guy. He suggested that maybe with SKSE, BOOST does not get correct input from mouse movement. Here is what you can do.

1. Confirm that BOOST itself works:
    a. Click mouse middle button. It should toggle into fixed 50% resolution. And you should see FPS increase.
    b. Another way to do the same thing is to press and hold 'U' key.

If BOOST does not work, post about it! If it does work:

2. Change mouse handling for Skyrim.
   a. Go to installation folder (something like C:\Program Files\HiAlgo\Plugins\BOOST) and open exceptions.ini.
   b. Find section [TESV] there.
   c. In this section, modify two keys:

   RAW_INPUT_MODE_ENABLE = 1
   FLAG_11 = 0 



JABBA

Junior Member
Registered:
Posts: 6
Reply with quote  #7 
So the first thing you said didnt help tried holding u and middle click nope and the second thing it made my mouse like when i move it make the camera drag slowly i dont know it was weard. mby i should find a way to record my screen and send it.
QuiteReluctant

Moderator
Registered:
Posts: 746
Reply with quote  #8 
Since "the first thing you said didnt help tried holding u and middle click nope", there is no need to trying the second. 

So, you have a mysterious problem, and I cannot guess it off-the-cuff. Sending a screenshot or video is a good idea [thumb], it may help. 

What else can you do:
* Do you see a small red square in the upper left corner sometimes? It might be an indication of error.
* Do you have any error messages or warnings in HiAlgoBoost.log file? If yes, please post this file.

Just to be sure, let me double-check: BOOST works fine when you run Skyrim without SKSE, right?
QuiteReluctant

Moderator
Registered:
Posts: 746
Reply with quote  #9 
Quote:
Originally Posted by JABBA
didnt help tried holding u and middle click nope


One more idea: please do middle click and then press and hold RightAlt button. Or hold U and RightAlt.

Also, do you use other tools/apps like Twitch, Razer Booster, Raptr, Overwolf, MSI Afterburner, DXtory, FRAPS etc?
JABBA

Junior Member
Registered:
Posts: 6
Reply with quote  #10 
Ok so first i have no hialgoboost.log file i have no square up in the left corner and without skse its working perfectly fine and i use razor booster for other games my skse cant get like patched with razer boost only the original game and with the original game beeing boosted with the razer boost it still works so i dont know what to use for recording holding u and right alt worked so yeah i am confused.
QuiteReluctant

Moderator
Registered:
Posts: 746
Reply with quote  #11 
Ok so first i have no hialgoboost.log
Everybody has such file. [smile] You simply did not find path like this

My Documents\My Games\HiAlgo\BOOST_v5.0\C; )Program Files)Steam)SteamApps)common)skyrim)TESV

 But this is OK, because:

holding u and right alt worked 

This means that when you run SKSE, it makes something (includes some mod, change some setting??) that causes BOOST to think that the whole screen is one big HUD. So, this is why BOOST does not decrease the resolution. You can try to ferret out this nasty mod... [smile]

Otherwise, you can press RightAlt + Space, to tell BOOST not to preserve sharp HUD. The downside here is that it will make difficult to read any text. Of course, you can toggle back and forth, but this is annoying.

Sorry, that is all I can suggest. As a consolation, you can pride yourself with the fact that you are the first Skyrim player that reported such problem.
JABBA

Junior Member
Registered:
Posts: 6
Reply with quote  #12 
Ok so i think i should use an old version of hialgo what do yoi suggest is the best for me to download and i like to ask what is the difrence betwean 2.5 or what ever it is and 5.0 an i will try find the mod and try the command thank you for the help
gamy

Junior Member
Registered:
Posts: 9
Reply with quote  #13 
Now is v5.02 and still not working, any suggestion will be highly appreciated, thanks.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.