TheHeroGothamDeserves
I recently Picked up L.A. Noire from Steam. I tried to run it with Chill, but when I do the game gets a red filter and the models started spazzing out. When I try to deactivate it, the effects continue until I restart the game without Chill. Its not that big of a deal, but I would like to be able to play this game on my laptop without getting thigh-Burn.
Quote
HiAlgoBoost
Thank you for reporting this, we'll take a look. Can you post a screenshot of what it looks like when it goes haywire?
Quote
TheHeroGothamDeserves
Here are some screen shots, glad that you guys can help.
2014-07-22_00005.jpg  2014-07-22_00001.jpg  2014-07-22_00002.jpg  2014-07-22_00003.jpg  2014-07-22_00004.jpg 

Quote
HiAlgoBoost
Hmmm, well this is embarrasing... [frown] Try hitting Shift-F10 in-game to hide the logo... Or disable the logo from the ini file (set logo_opacity to 0)... Please tell me if it solves the problem. Thanks!
Quote
TheHeroGothamDeserves
That isn't solving the problem, any other ideas?
Quote
HiAlgoBoost
I see... Does SWITCH cause the same effect - can you check?
Quote
TheHeroGothamDeserves
Switch doesn't cause any problems.
Quote
HiAlgoBoost
Ok, that's good news - this means that there is no real problem - probably just a bug we had in Chill, but fixed in Switch. So it should be fixed for the next release of Chill (which we'll do after the next release for Switch...). So you'll have to wait a bit, sorry about that...
Quote
TheHeroGothamDeserves
It's okay, thanks for your help!
Quote