HiAlgo Forums
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Alkira

Junior Member
Registered:
Posts: 4
Reply with quote  #1 
Good evening,

I tried to install your app alongside with K ENB mod. The issue I have is the effect is not the one expected.  Actually, it makes my framerate dramatically drop down to 0-2 fps instead of boosting it. When I switch it off using F10 button, it goes back to normal.

Thanks for any help.

Alkira
QuiteReluctant

Moderator
Registered:
Posts: 943
Reply with quote  #2 
Hi Alkira,

it seems that the problem is related to the latest ENB d3d9.dll (and maybe other binaries). All people who use version 0.240 report dramatic framerate drop.

Try using some previous ENB version, for example 0.227. It should work!
Alkira

Junior Member
Registered:
Posts: 4
Reply with quote  #3 
I'll give it a try.
Thanks for your (quick) help, QuiteReluctant.

Alkira
Alkira

Junior Member
Registered:
Posts: 4
Reply with quote  #4 
It works with 0.236...but the body of my companion becomes white and the screen is almost flashing and pixelating while turning around.
I'll try another and find the more reliable.

I appreciated your help QuiteReluctant.

Alkira.
QuiteReluctant

Moderator
Registered:
Posts: 943
Reply with quote  #5 
OK, this might be caused by the conflicts that may be fixable. Take a look at these FAQs (in this order):

1. About PS Registers:
http://www.hialgo.com/SkyrimFAQ.htm#I_see_flickering_brown_yellow_red_whatever_color_screen_when_moving_mouse

Fixing register conflicts might require a few runs of Skyrim.

2. About ENB settings:
http://www.hialgo.com/SkyrimFAQ.htm#I_updated_my_ENB_driver_and_see_stripes_on_the_screen_when_turning

Good luck!
Alkira

Junior Member
Registered:
Posts: 4
Reply with quote  #6 
Ok, I was already reading to these pages.
I'll give it a try tomorrow.
BTW thanks to you.

Alkira.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.