HiAlgo Forums
Register Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
oreozz

Junior Member
Registered:
Posts: 2
Reply with quote  #1 
i'm getting over 60 fps on skyrim, (which is great) but i'm also getting a lot of screen tear.
so i go to the  hialgo settings file and set vsync to true, but when i try to save the file, i get a "access denied" error. please help [smile]
QuiteReluctant

Moderator
Registered:
Posts: 746
Reply with quote  #2 
Your folders under "Program Files" are protected by the operating system.

1. You can right-click on the folder and change security settings. Or...
2. ... or try running Notepad (your text editor) as an Administrator. Or...
3. ... or copy settings file somewhere outside of "Program Files", edit and save it there and then copy back.

[smile]
oreozz

Junior Member
Registered:
Posts: 2
Reply with quote  #3 
while the third option did work. i still dont have vsync in game. i went in to the "exceptions file" and set "allow vsync" to true and set it back to the hialgo boost folder. at this point all settings should allow vsync. yet it still wont work. 
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.