HiAlgo Forums
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 1 of 2      1   2   Next
Random

Junior Member
Registered:
Posts: 9
Reply with quote  #1 
I've been looking for possible solutions to this problem and so far I have tried
  • Put csgo.exe= below [ADDITIONAL_GAMES_TO_LOAD] in Games.ini
  • HiAlgo in administrator mode
  • Disable Windows Firewall
  • Disable Antivirus
If anyone has more possible solutions that would be appreciated.
QuiteReluctant

Moderator
Registered:
Posts: 927
Reply with quote  #2 
This sounds like a new problem. Has CSGO been updated recently? Is it still in DX9? Is it still in 32-bit mode?
Random

Junior Member
Registered:
Posts: 9
Reply with quote  #3 
I don't know about any of that, but I do know people who still use it for csgo.
QuiteReluctant

Moderator
Registered:
Posts: 927
Reply with quote  #4 
Then keep investigating! Compare your system to what other people use, turn off any additional apps you are using etc...
Kalles Kevlar

Junior Member
Registered:
Posts: 3
Reply with quote  #5 
I have still problem with that, i can open HiAlgo boost and run csgo, but still i got crashed.. all time blackscreen, sometimes it turns itself off
QuiteReluctant

Moderator
Registered:
Posts: 927
Reply with quote  #6 
Are you aware that there is HiAlgoBoost.log file that can have a useful error message? See

http://www.hialgo.com/BoostFAQ.htm#How_can_I_report_an_error

Random

Junior Member
Registered:
Posts: 9
Reply with quote  #7 
I really have no clue what to do to troubleshoot
  • Windows 8.0 should work
  • I have Intel HD Graphics but I don't think that affects anything
  • 64 bit system
I don't think it's anything to do with specs. HiAlgo makes those beeps when I start the game, so it knows it's a program it can inject into right?
Kalles Kevlar

Junior Member
Registered:
Posts: 3
Reply with quote  #8 
''I've been looking for possible solutions to this problem and so far I have tried
  • Put csgo.exe= below [ADDITIONAL_GAMES_TO_LOAD] in Games.ini
  • HiAlgo in administrator mode
  • Disable Windows Firewall
  • Disable Antivirus
If anyone has more possible solutions that would be appreciated.'' 

i just did it and nothing change.. same doing all time that crap.. when i run csgo (with HiAlgo) i get pop up and when i click to yes, csgo get blackscreen and does not work..
But without HiAlgo, its all cool.. but still.., im not gay but 50 fps is 50 fps..
QuiteReluctant

Moderator
Registered:
Posts: 927
Reply with quote  #9 
@Random and @Kalles: you guys have to different problems. 

@Random cannot get HiAlgo injected. He tried all the right things, and it still does not work. I don't have any specific advice for him. He should simply try changing random things (no pun intended) and hope that this either will start working, or at least some error message will pop up: reinstall game into different folder; reinstall HiAlgo; change security settings in Windows; stop some services; start in safe mode... Random!

@Kalles has no problem with injection itself, but then the game crashes immediately. I suggested looking into log file. If there are any error messages (or even warnings), post them here, I will take a look. (About your 64-bit system:  CSGO should run as 32-bit app, of course; if there are 64-bit and 32-bit options, make sure you select the right one). If this does not help, try doing random things, like @Random.
Random

Junior Member
Registered:
Posts: 9
Reply with quote  #10 
Well I started up a game other than csgo and the hialgo injector window popped up unexpectedly. So now hialgo works for me for some reason. I did do a windows update so maybe that let hialgo function properly. 
KJCurtis

Junior Member
Registered:
Posts: 2
Reply with quote  #11 
i just found that having discord running when you start csgo.
causes csgo to either to crash on load or to not do anything after clicking "yes, use hialgo"
i quit discord and csgo started right up
i was unable to upload my log file
QuiteReluctant

Moderator
Registered:
Posts: 927
Reply with quote  #12 
I have no idea what discord is (I am not a gamer), but thank you for the good news. [smile]
KJCurtis

Junior Member
Registered:
Posts: 2
Reply with quote  #13 
i am coming back. i found a fix. if you disable the in game overlay for discord to the game your trying to run you will be able to run hialgo boost with out crashing from what i found with csgo not sure with other games though
something with discord's in game overlay was causing csgo to crash when trying to run hialgo boost
QuiteReluctant

Moderator
Registered:
Posts: 927
Reply with quote  #14 
Woo-hoo!   [thumb]
Taksea

Junior Member
Registered:
Posts: 2
Reply with quote  #15 
I'm having the same problem, I did the uninstallation thing and I also turned of discord overlay, any suggestion?
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.