Gomesz
Not even opening as administrator does not work
Quote
QuiteReluctant
Provide details. What game? Or any game? Did you try to reinstall? Etc.
Quote
Moona
pls help me is the same error here,the app dont open

Quote
QuiteReluctant
Same answer here. [wink] Without any details it is impossible to help.
Quote
tophook
I have the same problem, hialgo simply does not open and its process does not appear in the task manager, even when opening as administrator it does not open

Quote
QuiteReluctant
and its process does not appear in the task manager,

Oh, interesting! Could it be that your Anti-Virus shuts it down? HiAlgo uses code injection, some Anti-Viruses don't like it.
Quote
tophook
QuiteReluctant wrote:
and its process does not appear in the task manager,

Oh, interesting! Could it be that your Anti-Virus shuts it down? HiAlgo uses code injection, some Anti-Viruses don't like it.


my antivirus is disabled and hialgo still does not open
Quote
QuiteReluctant
@tophook: you seem having a good understanding of personal computer. I cannot figure out what is going on with almost zero info you guys post.

Could your look into this problem?

  • Does HiAlgo work with any game on your computer, or with no game at all? You can find very simple, free games online. They just need to be using DirectX 9.
  • Does HiAlgo work on any other computer? I mean, maybe one of your friends has it working.

The idea is simple: HiAlgo is known to work on many computers, for Windows 7, 8 and 10 at least, and with many games.

So, your computer is somehow different. Or your version of HiAlgo is corrupted.

To figure this out, find a situation where HiAlgo works, and then start comparing it with yours and eliminating various suspicions.
Quote
Asteris
Hialgo isn't working here, i have an hd graphics 3000, 2 gb ram, intel i5-2450m 2.5 ghz, i tried to reinstall but the problem still here, i dunno what to do.
Quote
QuiteReluctant
Asteris wrote:
...I have an hd graphics 3000, 2 gb ram, intel i5-2450m 2.5 ghz, i tried to reinstall but the problem still here, i dunno what to do.


Good post: you are trying to provide as much info as possible.

However, I do not think that your hardware configuration can be at fault here. I think, the problem is in your settings, your software. Maybe antivirus? Or maybe your version of HiAlgo installer itself is bad?

BTW: I just downloaded HiAlgoBoost from our site:

http://www.hialgo.com/downloads/BOOST/VER_5.0/HIALGO_BOOST_V5_0.exe

and installed a very simple, free game, Funny Hell:


https://www.gametop.com/download-free-games/funny-hell/  

Everything is working. You can use this game for testing HiAlgo.

Also, can you provide descriptive details about how HiAlgo is not working: do you see HiAlgoBoost icon in the tray? Do you hear "beep-beep" when you start a game? Are you sure that your game supports DirectX 9?

There are instructions about installing or updating DirectX 9:

http://www.hialgo.com/SkyrimFAQ.htm#TROUBLESHOOTING 

which say:

install the latest DirectX9 from here:

      http://www.microsoft.com/download/en/details.aspx?id=35 

   or from here (whatever works for you):

      http://www.microsoft.com/en-us/download/details.aspx?id=8109 

   Do it even if even if you have later versions, DirectX10 and DirectX11, up-to-date!
Quote