enersha
Can anyone confirm or deny that Hialgo is compatable with ENBSeries v0.266 with respect to TES: Skyrim?
I keep reading endless testimonials that it just crashes.
Quote
QuiteReluctant
Based on this FAQ, I would expect that it is NOT compatible, but I did not test it. Maybe a miracle has happened and ENB became compatible again... [rolleyes]
Quote
HiAlgoBoost
The new version will be compatible though......
Quote