Pyxel
Sempre que tento iniciar o Warface com o hialgo boost ele para de funcionar, e da um erro chamado "bex", meu windows é o 7. Tem como resolver ?
Quote
QuiteReluctant
Pyxel wrote:
Sempre que tento iniciar o Warface com o hialgo boost ele para de funcionar, e da um erro chamado "bex", meu windows é o 7. Tem como resolver ?

Whenever I try to start Warface with hialgo boost it stops working, and gives an error called "bex", my windows is 7. Can I fix it?


I am not sure what is "bex". Can you post a screenshot? And any additional info, please.

Não tenho certeza do que é "bex". Você pode postar uma captura de tela? E qualquer informação adicional, por favor.

=====================
If you are 64-bit version of Warface, here useful info:

You cannot switch HiAlgo to 64-bit mode. But you can still run Warface in 32bit mode. In the game settings, on Srat tub, uncheck "We recommend all the players use 64-bit version...". See this clip:

https://hialgo.forumchitchat.com/post/hialgo-warface-boost-no-longer-working-8161270?pid=1309103504

Please post here, whether this helped you or not.
Quote
Pyxel
Eu não uso o Warface 64 bits.
Tem vez em que o Hialgo funciona, mas isso acontece raramente.
Quote
QuiteReluctant
Thank you for the details and for the screenshot. The screenshot helped me to Google the problem.

It seems Windows 7 has this bug. It affects many games and other programs, randomly. The same game may work on one computer and not work on the other. 🙁

You can Google bex error windows 7 - there are many results. They give many suggestions, but many people still cannot fix it. Try some suggestions. They also say that it can be caused by a virus.

I do not have good advice for you. I can only tell that the problem is in Windows 7, not in HiAlgo. Maybe you can update or even re-install your operating system?
Quote