HiAlgo Forums
Register Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Hashph

Junior Member
Registered:
Posts: 1
Reply with quote  #1 
Hi. Well, that. I have enabled the, mmm... how its called? Well, the continuous low resolution with the center scroll button. It works perfectly!
But when I open the UI and/or a subtitle appears, the game returns to real resolution, giving the real fps (around 10 xD) and being little annoying, in special if I'm fighting.
So, there is any twerk to do in the .ini file to fix this? Or it's a bug?

This booster is great. Love it.

Cheers.
QuiteReluctant

Moderator
Registered:
Posts: 746
Reply with quote  #2 
I am guessing that you are using the universal BOOST (version 5) and not the legacy BOOST for Skyrim, version 2.3c.

The behavior you are describing is intentional, by design. When you are in menus or in a dialog (conversation), we show full resolution. Otherwise it would be difficult to read the text. But also, in menus and dialogs you are not running and not fighting, so you do not need high FPS, right?

Why do you say, "and being little annoying, in special if I'm fighting"? You are not fighting, if there is some text, right?

You can also try SWITCH -- as I remember, it keeps lower resolution when you click the middle button of the mouse. But in general, BOOST should be better (it is more up-to-date).
kirsch

Junior Member
Registered:
Posts: 2
Reply with quote  #3 
Not only when fighting..... but also when moving, or i am just not static, my problem was originally long time in loading screens and boost solve it. I dont want a change in my in-game performance, with  out boost my in-game performance is really ok. the only problem  was the loading screen which boost actually sove it.
QuiteReluctant

Moderator
Registered:
Posts: 746
Reply with quote  #4 
@kirsch
You are asking a totally different question: you need a fixed resolution at 100%. Yes, you can do it in legacy Skyrim - see this thread (should be  familiar to you [smile]).
HiAlgoBoost

Moderator
Registered:
Posts: 268
Reply with quote  #5 
You can do it in the latest boost as well, by pressing Ctrl-F10, or simply by pressing F10 to disable it.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.