HiAlgo Forums
Register Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Kevinazzzo

Junior Member
Registered:
Posts: 2
Reply with quote  #1 

Greetings, HiAlgo Community, this is my first time posting here, so i don't know so good the rules of this forum, Also not so good in english too so i will try to explain best way possible, thanks

I recently Downloaded TESV and HiAlgo v5.0(universal), and i was adding some mods on it, most of them environmental only, and everythings ok, but when i try to access the skill menu (perk Tree screen, TAB^Skills) the skill menus is missing,i get a black screen, it shows the transition of upper fade, but keeps on black screen, 

I Googled for this, and founded some people getting the same trouble, most of them are ENB's or perk tree alteration's Mod-Caused.

Thought it was realted with the #ffffff Bugged Text in Perk trees screen::::
skbug.jpg 
and try it out this Solution/Fix
http://forums.nexusmods.com/index.php?/topic/955584-fffffff-perk-names/

It says the Statsmenu.swf is corrupted/missing and you must download and place it \Data\Interface on skyrim install dir

Done this, and still having same trouble, black screen on perk trees menu screen, 
so i uninstall each one mod and reinstall it trying to find the cause, and found the cause was the HiAlgo Boost itself, While i ran skyrim without hialgo boost active, the Perk Tree finally Show with full functionality but, when i runskyrim with Boost, we go back to the same. 

What can i do, I need to use Boost, My pc hasn't good rig :/, thanks for reading


QuiteReluctant

Moderator
Registered:
Posts: 746
Reply with quote  #2 
Hi Kevinazzzo,

this is the first report about black screen on perk trees menu screen. (If have read the link about missing Statsmenu.swf; does not seem related to BOOST or to the black screen). Thanks for posting! [smile]

It would be nice if you can post a screenshot or better description of "a black screen, it shows the transition of upper fade, but keeps on black screen", I do not exactly understand what you mean. Also, if you can find a way for others to reproduce the problem.

Meanwhile, there is a simple workaround: you can press F10 any time in the game, to toggle BOOST on/off. So, you can turn it off when in the perks screen.

Kevinazzzo

Junior Member
Registered:
Posts: 2
Reply with quote  #3 
hi, quitereluctant.

Indeed ¡¡ This is caused by Boost, i disabled it in-game, like you said and it worked, i could access the menu right again, 

Sorry for my english, what i mean to say is when you get into the perk tree menu in-game, it get stucked into a black screen, and doesn't show the perk tree screen.
I could attach a screenshot of this but will be only a dark black screen:v

Also had to say, Time ago i was using  an older version of hi algo boost, i don't know exactly wich version, but i think is the one here called "Legacy" (or something), that version doesnt has this bug, or as long as i used it before i update to boost 5.0

thanks QRnt, i also have more bugs glitches that i'll appreciate your help to solve them.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.