HiAlgo Forums
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
detrap

Junior Member
Registered:
Posts: 1
Reply with quote  #1 
Hi there, was wondering if its possible to disable everything? Since all im using is MAX_ADJUST_LODBIAS = 1, for csgo. Also i have lesser fps than usual when standing stil, i just want my fps back + crappy graphics.
QuiteReluctant

Moderator
Registered:
Posts: 954
Reply with quote  #2 
Option 1:
In HialgoBoost, switch to SWITCH mode (Ctrl-F10), then press Ctrl+Shift+“Plus” to raise the minimal resolution to 100%, same as native.
See http://www.hialgo.com/BoostFAQ.htm#WHAT_KEY_SHORTCUTS_ARE_AVAILABLE

Option 2:
Don't use Hialgo. Instead, set LOD in your GPU card, like here: 


Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.