HiAlgo Forums
Register Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
kryptonit

Junior Member
Registered:
Posts: 3
Reply with quote  #1 
Hey guys, 

when I try using SWITCH with Grim Dawn it injects but pressing middle mouse doesn't have any effect. It shows 50% in green like always, but doesn't actually change rendering resolution.

I did add Grim Dawn in Games.ini and I also changed the KEEP_FULL_HUD_RES to false.

The game should be running dx9 and I also tried running SWITCH as admin.

Still no effect.
kryptonit

Junior Member
Registered:
Posts: 3
Reply with quote  #2 
Okay I managed to make it work by pressing Right Alt + Space. For some reason it starts working this way, but it didn't work when I changed the KEEP_FULL_HUD_RES to false in the ini file.
QuiteReluctant

Moderator
Registered:
Posts: 876
Reply with quote  #3 
First, thanks for letting know. Sorry for not responding sooner, I did not know what to suggest.

Second, about editing settings.ini: make sure you are editing not the master file, but the game-specific file:

http://www.hialgo.com/SwitchFAQ.htm#Where_HiAlgo_SWITCH_settings_are_stored
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.