hialgo Show full post »
xXsebastianXx
Ok thanks, but I need another game that is Among the sleep, the windows doesn´t pop up to ask me if i want to inject and it just makes the beep. I put the game in Games.ini and do nothing.

 

Quote
QuiteReluctant
xXsebastianXx wrote:
...the windows doesn't pop up to ask me if i want to inject and it just makes the beep. I put the game in Games.ini and do nothing.

Your descriptions matches exactly this FAQ, but you say you already added your game to Games.ini.

So, make sure you run BOOST as administrator and double check how you edited Games.ini. Did you put it into right section? What is the name of exe file? If there are spaces, for example Among the sleep.exe, don't use the whole name, use something like

Among=

or

sleep.exe=


Quote
Darkuodai90
Please can you make it work with Subnautica?

The games file won't allow me to save my changes so I can't add it like that. If anybody can help me with this then please do.
Quote
QuiteReluctant
Darkuodai90 wrote:
The games file won't allow me to save my changes.


This is because your Program Files folder is protected from changing files there. Try changing permissions there.

Also, if you are editing this file with Notepad, try running Notepad As Administrator.

Another trick is to save this file into different folder, and then manually copy it to the original folder.

Good luck!!
Quote
nery89
since the new shining mirror's edge catalyst is out, somebody like me old fashioned wanted to play the older 2008 DX9 mirror's edge. i tried with current hialgo 5, but it isn't working properly: lot of 3d building disappear when activated.
I'd love to boost a bit this old game!
I have NVIDIA geforce gt 540m (laptop)
Quote
QuiteReluctant
nery89 wrote:
[I] wanted to play the older 2008 DX9 mirror's edge. i tried with current hialgo 5, but it isn't working properly: lot of 3d building disappear when activated.


Sorry to hear that. If you will post contents of the log file, we will try to analyze the errors.
Quote
nery89
QuiteReluctant wrote:
If you will post contents of the log file, we will try to analyze the errors.


Thank u! to better understand the problem, I would say that some objects are invisible, other flicker. if I use SWITCH (which i think may be the same as BOOST with fixed lowest resolution) it is the same, but looking to the sky and moving a bit the camera, fixes (or partially fixes) the flickering objects and the scene seems to be properly rendered until you move far away of that spot.
PS - a red square appear on start screen load.

see log in attached file


Quote
QuiteReluctant
Thanks for the clear post. There is an error message in the log (this is what red square indicates).

We will take a look.
Quote
microsoftv
Emulators such as Dolphin and Cemu, or any Sony/Xbox Emulators.
Quote
theninj4

Its you put the battle in 4 please Booste hialgo it will help me a lot
Quote
QuiteReluctant
"Its you put the battle in 4 please Booste hialgo it will help me a lot" -- It is not translated into English correctly, and I cannot guess what you mean. [smile] Try saying the same thing in different words. Use two short sentences instead of one long. 

If you want to download BOOST version 4, here is the link:

http://dstats.net/download/http://www.hialgo.com/downloads/BOOST/VER_4.0/HIALGO_BOOST_V4_0.exe

Quote
aymanvirus
ADD DRAGON BALL XENOVERSE 2 TO THE BOOST PLEASE!!!
Quote
aymanvirus
ADD DRAGON BALL XENOVERSE 2 TO THE BOOST PLEASE!!!
Quote
aymanvirus
ADD DRAGON BALL XENOVERSE 2 TO THE BOOST PLEASE!!!
Quote
aymanvirus
ADD DRAGON BALL XENOVERSE 2 TO THE BOOST PLEASE!!!
Quote