HiAlgo Forums
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 3 of 12      Prev   1   2   3   4   5   6   Next   »
lybxlpsv

Junior Member
Registered:
Posts: 2
Reply with quote  #31 
Payday 2 please, graphical corruption if keep HUD full resolution enabled.
offtopic : how do I always turn on dynamic fps checking thingy? in payday 2, the game goes fast only when turning mouse (Except if you force it 50% ofcourse). having dynamic resolution based on fps mode always is helpful on some games that goes slomo when fps is below 30.
QuiteReluctant

Moderator
Registered:
Posts: 894
Reply with quote  #32 
Off-topic: HiAlgo BOOST or SWITCH do not do FPS-based dynamic resolution. In the history of dynamic resolution, it was the first idea, promoted by INTEL, to set it based on FPS. There should be other apps doing this, but not many; one of the attempts was by Lucidlogix┬« DynamiX; some games have such capability built in.

HiAlgo is trying to explore a different path, but you are suggesting that for some games the traditional dynamic resolution may be the best solution. Hm, interesting. Thanks!
HiAlgoBoost

Moderator
Registered:
Posts: 268
Reply with quote  #33 
Other people have successfully run Warframe with Boost... Are you running HiAlgoBoost.exe as an administrator? About XTrap - currently we can't do anything if the game actively defends itself from outside injection...
QuiteReluctant

Moderator
Registered:
Posts: 894
Reply with quote  #34 
Quote:
Originally Posted by lybxlpsv
offtopic : how do I always turn on dynamic fps checking thingy? in payday 2, the game goes fast only when turning mouse (Except if you force it 50% ofcourse). having dynamic resolution based on fps mode always is helpful on some games that goes slomo when fps is below 30.


Actually, I just got a word from HiAlgoBoost, there is such functionality, in HiAlgo SWITCH only.

In game, you can repeatedly press Ctrl+Shift+F2 or Ctrl+Shift+F3 to decrease or increase target FPS. SWITCH will try to keep it. 
lybxlpsv

Junior Member
Registered:
Posts: 2
Reply with quote  #35 
Quote:
Originally Posted by QuiteReluctant

Actually, I just got a word from HiAlgoBoost, there is such functionality, in HiAlgo SWITCH only.

In game, you can repeatedly press Ctrl+Shift+F2 or Ctrl+Shift+F3 to decrease or increase target FPS. SWITCH will try to keep it. 


Switch is also based on mouse movement, I have checked in bc2 when I put smoke below me without moving the mouse, framerate drops and hialgo doesn't turn down the resoluion unless if I move the mouse.

also some minor request, add custom resolution in the next hialgo switch/boost?
xbox one's dynamic resolution is quite interesting to try. "832x810 896x810 1344x810 1728x810 1920x810"
JBURNS

Junior Member
Registered:
Posts: 2
Reply with quote  #36 
Would be great if Grand Theft Auto: San Andreas would work w/this. I had to go into my docs, games, hialgo, gta san andreas, game.ini and add in the game manually. When I run both programs as admin, it will make the little beeping sound and ask if I want to inject. I push yes, the game loads and I see the fps counter in the corner, but it is very stuttery and slow. I never went above 5fps during the intro screen lol. What was normally a 15 sec max intro screen became about 45-60 secs and the screen was flashing repeatedly. I have however had success with Vampire: Masquerade, and fallout 3. good work keep it up!
HiAlgoBoost

Moderator
Registered:
Posts: 268
Reply with quote  #37 
We haven't tried GTA-SA yet (don't own it yet), but if you have an NVidia with Optimus system - this might explain it... NVidia's drivers use heuristics to determine which program (game) should be using the discrete GPU, and which - the integrated (Intel/AMD) graphics. So what might be happening is that it stopped recognizing GTA-SA as a high-GPU demanding program. To test this - try disabling the HiAlgoBoost in-game (F10) - does the framerate get back to what you're used to? If not - you might need to add in NVCC (NVidia control center) a profile explicitly for this game to specify that it should use the discrete GPU. Tell me how it goes, good luck!
megab

Junior Member
Registered:
Posts: 4
Reply with quote  #38 
Why i can't use it on Rust Experimental?? i did add it on the Game.cfg , but the injector doesn't pop up... i really love this program , i'm using it on Rust Legacy already , but i can't use it on Rust Experimental , sorry for my bad english , i'm brazilian :/ , i think we need Manual Injection...
QuiteReluctant

Moderator
Registered:
Posts: 894
Reply with quote  #39 
We do not have "Manual Injection". 

And I never played this game, so not sure I can help. You probably know more than me. 

> i did add it on the Game.cfg

You mean, added to Games.ini, right? And you start HiAlgo BOOST as Administrator, right? Hm, what else?

Oh, did you check that you run "Rust Experimental" with DirectX9, not DirectX11?
megab

Junior Member
Registered:
Posts: 4
Reply with quote  #40 
yes , Game.ini , yes i do , what else? nothing happens , my game launches normaly , i don't know if i can run it on DirectX9 , where do i see if it is Dx9 or Dx11?
QuiteReluctant

Moderator
Registered:
Posts: 894
Reply with quote  #41 
Many modern games by default run on DirectX 11, but have an option to run on an older version of DirectX, DirectX9.

HiAlgo works ONLY with DirectX9 mode(as of now).

Switching between DX11 and DX9 may be tricky, and it is different for different games. Simply google it, "Rust Experimental DirectX9" or something like this. There is info online!
 
JBURNS

Junior Member
Registered:
Posts: 2
Reply with quote  #42 
Sorry it took me a while to get back here...I actually am just using intel integrated hd graphics from an older model laptop. Nothing Nvidia that I can find is installed. That is the primary reason why I play older games. There aren't any options that I could find on my graphics control panel about GPU or profiles. I ran the F10 test to toggle on/off the boost and saw no appreciable difference in fps. It isn't the end of the world if I can't use the boost on GTA...the fps isn't terrible on high quality to begin with honestly. The knowledgeable response is much appreciated!
HiAlgoBoost

Moderator
Registered:
Posts: 268
Reply with quote  #43 
Hi JBURNS,

  We finally got GTA-SA and saw the "weird" behavior... The solution is simple - it seems GTA-SA really NEEDS it's VSYNC! [smile])) So set "ALLOW_VSYNC = true" (unfortunately you cannot control this parameter per-game for now - it will affect all games...)

You also (for some reason) need to push F10 in-game to activate BOOST...

But anyway it seems this game cannot work properly with Boost, because it relies on a technology that is just too old (basically it is a DX8 game ported to DX9, and uses the Fixed pipeline instead of Programmable/Shader-based pipeline) - so no luck there, sorry... 

Thanks for the bug report, anyway! [smile]))
megab

Junior Member
Registered:
Posts: 4
Reply with quote  #44 
Trove , i can't run HiAlgo Boost in Trove , same as Unturned , but now , Unturned is based on Unity 5 , i did add Unturned on the "other unity games" , "unity 3d games" , but the injector doesn't pop up , and when i try to run War Z with HiAlgo Boost , my game crashes [smile]
Kannibal

Junior Member
Registered:
Posts: 6
Reply with quote  #45 
I would really like to be able to play Rising Thunder as well as Mount & Blade Warband with the Floris overhaul which uses awesome new textures that are too much for this laptop.

EDIT: Actually, I got SWITCH and BOOST working for Warband by adding the EXE to the ini file. Can't get it working properly for Rising Thunder since it's probably not even a DX9 game.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.