Dope
Hello ma'am/sir,

I am having some problems with my skyrim crashing every after few minutes of gameplay. I tried uninstalling Enboost and fxaa-injector but still skyrim CTDs. I have DirectX End-User Runtimes (June 2010) installed and my display driver is updated. Skyrim runs fine without Hialgo, no CTDs but laggy during combat. Tried deleting the cache files but the problem still persist.

I am currently using HiAlgo BOOST 4.0 because 5.0 delays the events(like NPC will smash his hammer to the ground but late earthquake effects) and in the HiAlgoBoost.log file gave me this:
-----------------------------------------------------------------------------------------

04/12/19 23:59:37 Info: Unsupported vertex shader version 0
04/12/19 23:59:37 Processing the exceptions file............
04/12/19 23:59:37 Attaching to process...
04/12/19 23:59:37 Loaded C:\Windows\system32\dinput8.dll!
04/12/19 23:59:37 Warning: _controlfp was used to set non-standard FPU settings!!!
04/12/19 23:59:43 Info: Null vertex shader (fixed pipeline) is used...
04/12/19 23:59:43 Info: Null vertex shader (fixed pipeline) is used...
04/12/19 23:59:43 Info: Null vertex shader (fixed pipeline) is used...
04/12/19 23:59:55 Warning: _controlfp was used to set non-standard FPU settings!!!
04/12/19 23:59:55 Warning: _controlfp was used to set non-standard FPU settings!!!
04/13/19 00:05:48 Timeout waiting for OnPresent() to start...
04/13/19 00:07:06 Warning: Fixed Pipeline: Absolute coordinates used after BB resolve, forcing RTs !!!
04/13/19 00:07:06 Clear() failed...
04/13/19 00:07:06 Clear() failed...
04/13/19 00:07:06 Clear() failed...
04/13/19 00:07:08 Timeout waiting for OnPresent() to start...

-----------------------------------------------------------------------------------------

My laptop specs are weak.
 Processor: Intel Core i3 CPU @ 1.7GHz
 Memory: 4GB RAM
 OS: Windows 8.1 64bit
 Display Device: Intel(R) HD Graphics Family

Other system informations.
 DirectX Runtime Version: 11.2
 Shader Version: 5.0
 OpenGL Version: 4.3
 OpenCL Version: 1.2

Been searching for 2 days for a fix now but can't find one. Asking for a help is the only thing left I haven't tried. Is there a solution for this or my laptop is just unworthy?
Quote
Dope
I reinstalled HialgoBoost 4.0 and didn't update when asked.
Changed:
"KEEP_FULL_HUD_RES" from true to false,
SYNC_RESTORE_UP_FRAMES = 4,
SYNC_RESTORE_DN_FRAMES = 8, and
START_MULT = 2
in "settings.ini" found in Documents/My Games/Hialgo/.
Then played the game running around expecting for another crash but surprisingly, the game is stable. Been playing for more than an hour and no CTDs.
Quote
QuiteReluctant
I am surprised that you have to use version 4 instead of 5, but glad that you were able to find some solution. [thumb]

dinput8.dll is a program (driver) receiving input from mouse - when you move the mouse or click it.
Quote