HiAlgo Forums
Register Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Agota

Junior Member
Registered:
Posts: 3
Reply with quote  #1 
Tried adding the .exe= into the game.ini of chill folder, it doesn't work.

Basically when I start e game, it doesn't prompt whether to activate it or not.

Thanks.
Agota

Junior Member
Registered:
Posts: 3
Reply with quote  #2 
Boost, Chill, Switch.. None of this are working..
QuiteReluctant

Moderator
Registered:
Posts: 871
Reply with quote  #3 
You have to run Dota in DirectX 9 mode, not in DirectX 11.
Agota

Junior Member
Registered:
Posts: 3
Reply with quote  #4 
Did run it in directx 9 mode.

Can I confirm with anyone here the launch command for directx9 mode?

Or is there any other way than launch option?

Thanks..
QuiteReluctant

Moderator
Registered:
Posts: 871
Reply with quote  #5 
Quote:
Originally Posted by Agota
Can I confirm with anyone here the launch command for directx9 mode?

I will try to ask around, but it might be faster for you to google it. Also, to narrow down the problem, make sure HiAlgo works with other games on your computer.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.