themanta83
Hi, I just downloaded this from NEXUS, and have been trying to use it to play Skyrim. For some reason, whenever I start the game with the boost on, my cursor will not move. If I turn it off, though, I can move my cursor again. If I turn it back on, cursor stops working. Strangely enough, I can still click my mouse buttons with it and they work, it's just the cursor, so I can't look around in-game or navigate menus. It's... more than a little bit frustrating. The graphics boost is noticeable when I turn it on, not that I can look around and enjoy it.

If it helps, here's the log from the HiAlgoBoost file:

10/30/16 17:36:37 Info: Unsupported vertex shader version 0
10/30/16 17:36:37 Processing the exceptions file............
10/30/16 17:36:37 Custom per-game registers file found!
10/30/16 17:36:37 Attaching to process...
10/30/16 17:36:37 Loaded C:\WINDOWS\system32\dinput8.dll!
10/30/16 17:36:38 Uploading cached shaders from backup cache file...
10/30/16 17:36:38 Successfully uploaded 216 shader(s).
10/30/16 17:36:38 Warning: _controlfp was used to set non-standard FPU settings!!!
10/30/16 17:36:38 Warning: _controlfp was used to set non-standard FPU settings!!!
10/30/16 17:36:41 ======== GRAPHIC ADAPTER ============================
10/30/16 17:36:41 Device Descr : AMD Radeon HD 7660G
10/30/16 17:36:41 Vendor Id : 0x1002
10/30/16 17:36:41 Device Id : 0x9900
10/30/16 17:36:41 Device SubSysId : 0x18A6103C
10/30/16 17:36:41 Device Revision : 0x0
10/30/16 17:36:41 Device GUID : {D7B71EE2-DA40-11CF-F576-AC38BEC2C535}
10/30/16 17:36:41 -------- DRIVER -------------------------------------
10/30/16 17:36:41 User-friendly name : aticfx32.dll
10/30/16 17:36:41 Driver version : 0xA0579
10/30/16 17:36:41 =====================================================
10/30/16 17:37:00 Warning: _controlfp was used to set non-standard FPU settings!!!
10/30/16 17:50:43 Info: Unsupported vertex shader version 0
10/30/16 17:50:43 Processing the exceptions file............
10/30/16 17:50:43 Custom per-game registers file found!
10/30/16 17:50:43 Attaching to process...
10/30/16 17:50:43 Loaded C:\WINDOWS\system32\dinput8.dll!
10/30/16 17:50:44 Uploading cached shaders from backup cache file...
10/30/16 17:50:44 Successfully uploaded 216 shader(s).
10/30/16 17:50:44 Warning: _controlfp was used to set non-standard FPU settings!!!
10/30/16 17:50:44 Warning: _controlfp was used to set non-standard FPU settings!!!
10/30/16 17:50:46 ======== GRAPHIC ADAPTER ============================


"Warning: _controlfp was used to set non-standard FPU settings!!!" stands out but lol I have no idea what that means. Please help. Thank you!
Quote
QuiteReluctant
It is good that you posted the log. It looks normal, and this narrows area of search.

The good news is that these defects should not happen: the mod was around for a long time, practically all the defects gamers found have been fixed. This means, that there is something weird with your system: maybe interaction with another mod causes this; maybe some mouse or touchpad settings.

Try modifying whatever you can and observe effects. Are you playing in full-screen mode? Try switching out of the game and back in by pressing Alt-Tab. Or try windowed mode. And so on. Good luck!


Quote