HiAlgo Forums
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
caicheiro

Junior Member
Registered:
Posts: 4
Reply with quote  #1 

Whenever I change from 100% to 50% in the league of legens, the colors change, as if they were negative. What could be done to solve?




QuiteReluctant

Moderator
Registered:
Posts: 943
Reply with quote  #2 
Hey, this is interesting -- nobody else reported such thing. Are you using BOOST or SWITCH? Can you post a screenshot?
caicheiro

Junior Member
Registered:
Posts: 4
Reply with quote  #3 


After downloading an update .rar from hialgo I managed to solve the problem of colors but the quality of the image still remains very bad, I know that the software lowers the quality, but it was not that much. I still can not solve.
This happened after I formatted the computer, but no hardware was modified.

50% enable

Screen02.png 

QuiteReluctant

Moderator
Registered:
Posts: 943
Reply with quote  #4 
1. From the image, it seems that in your case HiAlgo uses low resolution for HUD. This can happen sometimes, see this FAQ:

http://www.hialgo.com/BoostFAQ.htm#Resolution_and_FPS_do_not_change

2. I am not sure what do you mean by "downloading an update .rar from hialgo".  Our automatic update functionality on the site is not working at the moment. Here is this update, you have to unzip it and merge with current installation (replace some files):

zip BOOST 5.0.1 Updates.zip     

Maybe this will help. Good luck.

caicheiro

Junior Member
Registered:
Posts: 4
Reply with quote  #5 
.rar is like .zip.

how i can solve this "HUD" problem?
QuiteReluctant

Moderator
Registered:
Posts: 943
Reply with quote  #6 
.rar is like .zip.

Yes, I know. But I do not know where did you get the update in *.rar file -- HiAlgo does not provide it. Well, this is not important if you got the same files as what we provide.

how i can solve this "HUD" problem?
For some games you cannot solve it. Here, I googled and found this old thread:

https://hialgo.forumchitchat.com/post/league-of-legends-hud-blurred-8197608

I also found this video:



So, you can compare their quality with what you have.

If nothing helps, maybe you can simply increase the original resolution of the game? Then at 50% it will look better.

caicheiro

Junior Member
Registered:
Posts: 4
Reply with quote  #7 
I found update.zip on this topic https://hialgo.forumchitchat.com/post/error-hialgo-boost-d3d9-dll-9674856?pid=1303499739.

Finally solved.
First I used Ctrl + F10 toggles fixed resolution mode (a.k.a. "HiAlgo SWITCH" mode)
Then RightAlt + Space toggles the "full-resolution HUD" mode (by default ON).




Thanks for the attention and help.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.