HiAlgo Forums
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
ivanivan

Junior Member
Registered:
Posts: 1
Reply with quote  #1 
Hello.

Sadly, program doesn't detect my game when I launch it, because game first starts background services where Boost trying to inject. If you press Not Inject then Boost will not ask you to inject in the game main exe after all services started. Game name: Ring of Elysium. I will be glad if you will take a look into it and make update for your program.

Thanks.
QuiteReluctant

Moderator
Registered:
Posts: 894
Reply with quote  #2 
You say that two separate processes start when the game starts: first a background service, and then the game itself, and Boost tries to inject only into the first process.

1. In general, Boost is supposed to try injecting itself into all processes. 

2. Sometimes it needs a "hint" to inject into specific process. You need to add the name of the main executable
    into Games.ini file. See this FAQ:

    http://www.hialgo.com/BoostFAQ.htm#When_I_run_game_XYZ_the_window_doesnt_pop_up

    This may help.

3. If not, you can try  running program called DbgView. It is a free program for debugging:

    https://docs.microsoft.com/en-us/sysinternals/downloads/debugview

    It shows debug messages from all programs running on your computer, that send such messages.
    Boost also sends such messages, in particular about its attempts to inject into different processes.
    This may help to figure out what is going on.
  
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.