HiAlgo Forums
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
chichipenalver2

Junior Member
Registered:
Posts: 5
Reply with quote  #1 

I have a problem with my HiAlgo BOOST and HiAlgo SWITCH when I open any game it tells me appcrash error in both as they see it says this
Firma con problemas:
Nombre del evento de problema: APPCRASH
Nombre de la aplicación: Terraria.exe
Versión de la aplicación: 1.3.5.3
Marca de tiempo de la aplicación: 58ffb4ce
Nombre del módulo con errores: HiAlgoBoost.dll
Versión del módulo con errores: 0.0.0.0
Marca de tiempo del módulo con errores: 56550e02
Código de excepción: c0000005
Desplazamiento de excepción: 00009276
Versión del sistema operativo: 6.1.7601.2.1.0.256.1
Id. de configuración regional: 11274
Información adicional 1: 0a9e
Información adicional 2: 0a9e372d3b4ad19135b953a78882e789
Información adicional 3: 0a9e
Información adicional 4: 0a9e372d3b4ad19135b953a78882e789

first of all, Thanks

QuiteReluctant

Moderator
Registered:
Posts: 937
Reply with quote  #2 
Hi there,

I searched this forum for 'terraria' - this is your game, right? - and found it one place they mention that it works OK with HialgoBoost, and another place - it does not work (as well as many other games):

1.
https://hialgo.forumchitchat.com/post/game-requests-7357952?highlight=terraria&trail=105

2.
https://hialgo.forumchitchat.com/post/game-just-closes-with-hialgoboost-5-0-1-8438289?highlight=terraria&pid=1295070513

There is little hope that I will be able to help you, but we can give it a try. You can post error messages in the log files.
chichipenalver2

Junior Member
Registered:
Posts: 5
Reply with quote  #3 
Thanks,

but this happens to me with all the games without exception,

I do not really know what's happening but thank you 

I hope to find a solution

QuiteReluctant

Moderator
Registered:
Posts: 937
Reply with quote  #4 
>  but this happens to me with all the games without exception

Well, then take a broader look. What can be wrong? Either Hialgo or some stuff on your computer.

To narrow things down: uninstall Hialgo, clean all the possible remaining files and folders an install it anew. 

If this does not help, install Hialgo on another computer (maybe ask your friend), to make sure that on another computer it works.

Then look at the difference between the computers. Maybe your antivirus is doing something? You can disable it temporarily. Maybe your DirectX 9 got corrupted? You can reinstall it. We have a link in our FAQ.

And so on.

Good luck!
chichipenalver2

Junior Member
Registered:
Posts: 5
Reply with quote  #5 
ya lo probe en otra pc y si funciono lo único que tenemos es la memoria ram la mia es de 1 y la otra es de dos no lo se que puedo hacer si quieren les envió el archivo hialgo. que se crea cuando lo inicio el juego que se encuentra en my games
QuiteReluctant

Moderator
Registered:
Posts: 937
Reply with quote  #6 
Here is Google translation with my corrections (I hope I guessed correctly):

I already tried it on another pc, and if it worked. The only thing we have different is the RAM memory. Mine is 1 GB and the other is 2 GB. I do not know what I can do. They want me to send them the log files that are created when I run the game that is in my games

1. I do not think 1 GB vs. 2 GB is important.
2. Updating DirectX is important, even crucial. Here is a quote from https://hialgo.forumchitchat.com/post/help-9677451?pid=1303555245:

You need to update your DirectX 9 (even if you have later versions, DirectX10 and DirectX11, up-to-date) from herehttp://www.microsoft.com/en-us/download/details.aspx?id=35 or from here: http://www.microsoft.com/en-us/download/details.aspx?id=8109, whatever works for you. 

3. Yes, there are log files somewhere under My Documents/My Games/HiAlgo. The most important is HiAlgoBoost.log. You can send it or simple post it -- many people do this, you can browse this forum. It will not reveal any of your secrets. 


chichipenalver2

Junior Member
Registered:
Posts: 5
Reply with quote  #7 
Gracias aqui esta el HIAlgo.ini para que lo revises si tengo un cambio con lo Direcx te aviso gracias por tu ayuda
QuiteReluctant

Moderator
Registered:
Posts: 937
Reply with quote  #8 
> Thank you. Here is the HIAlgo.ini so you can review it. [if I have a change with the Direcx]. I would like to thank you for your help

HiAlgo.ini is not related to DirectX 9. You simply have to re-install DirectX 9.

I want to see not *.ini file, but *.log file: HiAlgoBoost.log.
chichipenalver2

Junior Member
Registered:
Posts: 5
Reply with quote  #9 
‎If it turns out that it really is from the d3d9 dll I change it for my pc it opens the hialgo but I do not get the vel screen, nor the fps just open and with nothing else I have Direcx 11 but I do not know what happens I would really like it they told me what happens

Enviado desde mi smartphone BlackBerry 10.
De: HiAlgo Forums
Enviado: lunes, 31 de diciembre de 2018 02:39 a.m.
Para: penalverchichi1@gmail.com
Responder a: chichipenalver2
Asunto: Re: APPCRASH

[image][image][image][image][image][image][image][image][image][image]
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.